メインコンテンツへスキップ
Procore

委託契約・発注の変更指示を Sage 300 CRE にエクスポートするときに、「インポート操作に設定されたタイムアウトよりも長い時間がかかりました」というエラーが表示されるのはなぜですか?

問題

ERP との統合ツールを使用して、 委託契約・発注の変更指示 (CCO) を Procore から Sage 300 CRE® にエクスポートしようとすると、インポート操作に設定されたタイムアウトよりも長い時間がかかったことを示すエラー メッセージが表示されました。何が起こったのでしょうか? どうすればトラブルシューティングできますか?

  • エラー メッセージ:

    インポート操作に設定されたタイムアウトよりも長い時間がかかりました。
  • 原因:

    この問題の考えられる原因には以下のものがあります。
    • Sage 300 CRE® サーバーをサポートするプロセスが応答しなくなりました。
    • hh2 同期クライアントを再起動する必要があります。

解決策

この問題をトラブルシューティングするには、Sage 300 CRE® サーバーで次の手順を実行します。

ステップ1: 応答しないプロセスのタスクを終了する

Sage 300 CRE®サーバーで次の手順に従います。

  1. タスク マネージャーを起動します。
    ヒント! ご使用のバージョンの Microsoft Windows でタスク マネージャーを起動する方法については、Microsoft サポートにアクセスしてください。
  2. [プロセス] または [詳細] タブをクリックします。
  3. Timberline オブジェクト ビューア (つまり、tsOject.exe) を強調表示します。
  4. [タスクを終了する] をクリックします。
  5. サーバー上のTimberline オブジェクト ビューアのインスタンスごとに上記のステップを繰り返します。
ステップ2: hh2 同期サービスを再起動する

Sage 300 CRE®サーバーで次の手順に従います。

  1. サービス MMC スナップインを開始します。
    ヒント! サービスを開始する方法については、「サービス Microsoft 管理コンソール (MMC)」にアクセスしてください。
  2. [hh2 同期サービス] を右クリックし、[再起動する] を選択します。

    hh2-services.png
ステップ3: 委託契約・発注の変更指示のエクスポートを再試行する

上記のステップを完了した後、エクスポート プロセスを再試行します。手順については、「委託契約・発注の変更指示をSage 300 CRE®にエクスポートする」を参照してください。

関連項目